Forum Renault Megane 1

Aides => Mecanique => Discussion démarrée par: Guillaume35 le 10 Janvier 2018 à 00:44:43



Titre: Voyant moteur : code ODB P0420 (Pot catalytique - problème de rendement)
Posté par: Guillaume35 le 10 Janvier 2018 à 00:44:43
Bonjour,

J'ai une Mégane 1 Coupé phase 2 de 2002 (essence 1.6 16v), depuis plus d'un mois, j'ai le voyant diagnostique moteur qui est allumé.
Je n'ai remarqué aucun changement dans le comportement de la voiture, elle tourne aussi bien qu'avant.

J'ai acheté un lecteur ODB qui me sort le code d'erreur P0420 (https://www.obd-codes.com/p0420).

D'après ce que j'ai trouvé sur le net, il y a beaucoup de causes possible pour ce code.
Il y a moins de 2 ans, j'ai fait changer le catalyseur donc je ne pense pas que ça vienne de là. La distribution avait été faites au même moment.

Sous le capot, j'ai remarqué qu'il y a pas mal d'huile au dessus et sur la droite du moteur.
C'est surtout autour de la bougie de droite (zone entourée en rouge, j'ai pris les photos après avoir nettoyé une partie) :
(http://i.imgur.com/QC8VaQol.jpg) (https://imgur.com/QC8VaQo)
(http://i.imgur.com/C4pt3tMl.jpg) (https://imgur.com/C4pt3tM)

Est-ce que vous auriez une idée ?

Merci d'avance


Titre: Voyant moteur : code ODB P0420 (Pot catalytique - problème de rendement)
Posté par: tribalx le 16 Janvier 2018 à 11:29:16
Bonjour, défaut sonde lambda et ou catalyseur...

" Le défaut P0420 allume le voyant moteur du tableau de bord, il peut être la cause d'un problème relativement grave ou d'une pollution du véhicule. Dans le cas du défaut P0420, l'électronique a détecté un défaut de fonctionnement du catalyseur qui peut engendrer une pollution excessive du véhicule."


Titre: Voyant moteur : code ODB P0420 (Pot catalytique - problème de rendement)
Posté par: fred9545 le 11 Février 2018 à 10:26:00
salut

(https://i62.servimg.com/u/f62/17/55/23/25/sans_t19.jpg) (https://servimg.com/view/17552325/520)


Titre: Voyant moteur : code ODB P0420 (Pot catalytique - problème de rendement)
Posté par: Guillaume35 le 24 Février 2018 à 23:11:07
Bonjour,

Je repasse juste pour dire que j'ai essayé de voir pour remplacer la sonde lambda, mais elle n'est pas accessible sans lever la voiture et je n'ai pas le matériel.
J'ai donc fini par l'emmener chez Renault, et c'était bien la sonde lambda (presque 300€ pour le remplacement).

Merci pour vos réponses.